Library Window menu bar

From Memento Database Wiki
Revision as of 06:14, 2 August 2021 by Bethd (talk | contribs) (Created page with "The Library window menu bar has three of the same components as the Main window menu bar, '''File''', '''Account''' and Mai...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Jump to navigation Jump to search

The Library window menu bar has three of the same components as the Main window menu bar, File, Account and Help with these three additions:

Edit menu allows you to:

  • Add Entry creates a new entry in the selected Library
  • Add to Favorites tab at the bottom of the desktop screen, which when clicked displays entries that have been designated as a favorite. When more than one entry is highlighted the option to Remove from favorites is available.
  • Open any entry in New Window to get a clear view to all data added to it.
  • Edit one or several highlighted Library entries
  • Copy all data from an entry to a new entry
  • Delete one or several highlighted Library entries
  • Select All allows one to select all entries in the Library
  • Edit library structure fields, aggregations, options
  • Adjust Permissions of users that have access to a Library.
  • Create and add Scripts
  • Find allows one to search the database for an entry.


View menu allows you to set your view to one of the following:

  • List view in which entries are displayed as a textural list similar to a Word or Google Doc.
  • Table view in which entries are divided into rows and columns similar to Excel or Google Sheets.
  • Calendar view in which entries are in the format of the calendar of events.
  • Map
  • Entry view adds an additional sidebar to the right and displays all data related to the entry.


Data menu allows you to:

  • Import from CSV to add a bulk of data to the selected Library.
  • Export to CSV to create *.csv file that may be used in other applications.